mate-corba

Package requirements

  • glib-2.0 >= 2.8.0
  • gobject-2.0 >= 2.8.0
  • gthread-2.0 >= 2.8.0
  • gmodule-2.0 >= 2.8.0

Building

build-mate-corba.sh
#!/bin/sh
# Define version
release="1.1"
version="1.1.0"
package="mate-corba"
# Get
wget -c http://pub.mate-desktop.org/releases/$release/$package-$version.tar.bz2
# Extract
tar xvjf $package-$version.tar.bz2
# Go to inside folder
cd $package-$version
# Configure
./autogen.sh --prefix=/usr --disable-static
# Compile
make
# Install
sudo make install
mate-corba.txt · Last modified: 2011/12/24 15:40 by Stefano Karapetsas
 
Recent changes RSS feed Driven by DokuWiki
Hosted by First Colo