libmatenotify

Package requirements

  • gtk+-2.0 >= 2.18
  • glib-2.0 >= 2.6
  • dbus-1 >= 0.76
  • dbus-glib-1 >= 0.76

Building

build-libmatenotify.sh
#!/bin/sh
# Define version
release="1.1"
version="1.1.0"
package="libmatenotify"
# Get
wget -c http://pub.mate-desktop.org/releases/$release/$package-$version.tar.bz2
# Extract
tar xvjf $package-$version.tar.bz2
# Go to inside folder
cd $package-$version
# Configure
./autogen.sh --prefix=/usr --disable-static
# Compile
make
# Install
sudo make install
libmatenotify.txt · Last modified: 2011/12/24 15:47 by Stefano Karapetsas
 
Recent changes RSS feed Driven by DokuWiki
Hosted by First Colo