Differences

This shows you the differences between two versions of the page.

Link to this comparison view

archlinux_custom_repo [2015/01/06 12:03]
Martin Wimpress
archlinux_custom_repo [2015/01/06 12:06] (current)
Martin Wimpress
Line 245: Line 245:
 </code> </code>
  
-===== Upgrading MATE 1.8.x to MATE 1.9.x GTK2 =====+===== Upgrading MATE 1.8 to MATE 1.9 GTK2 =====
  
 After adding the repository as described above, upgrade in the following way: After adding the repository as described above, upgrade in the following way:
Line 267: Line 267:
 </code> </code>
  
-The MATE 1.9.x GTK2 packages are provided in the ''mate-unstable'' and ''mate-unstable-extra'' groups.+The MATE 1.9 GTK2 packages are provided in the ''mate-unstable'' and ''mate-unstable-extra'' groups.
  
-===== Upgrading MATE 1.8.x to MATE 1.9.x GTK3 =====+===== Upgrading MATE 1.8 to MATE 1.9 GTK3 =====
  
 **EXPERIMENTAL!** MATE 1.9 built with GTK3 is considered experimental. In general it works but there maybe rendering inconsistencies and occasional segmentation faults. **EXPERIMENTAL!** MATE 1.9 built with GTK3 is considered experimental. In general it works but there maybe rendering inconsistencies and occasional segmentation faults.
Line 328: Line 328:
 </code> </code>
  
-The MATE 1.9.x GTK3 packages are provided in the ''mate-unstable-gtk3'' and ''mate-unstable-extra-gtk3'' groups.+The MATE 1.9 GTK3 packages are provided in the ''mate-unstable-gtk3'' and ''mate-unstable-extra-gtk3'' groups.
  
 ====== Other Wiki's ====== ====== Other Wiki's ======
archlinux_custom_repo.txt · Last modified: 2015/01/06 12:06 by Martin Wimpress
 
Recent changes RSS feed Driven by DokuWiki
Hosted by First Colo